You are not logged in. Log In

Latest News


The June EPICS newsletter is now available. This newsletter contains the 2017-2018 Wishlist results, a request for feedback on the forthcoming Die Maintenance Module, future EUC information, and EPICS training opportunities.


Major update 9.6 is now available. It includes the new Notifications feature and many important fixes. Read all about it in the May EPICS Newsletter.


Jim Foy is celebrating 50 years of service to the Aluminum Extrusion Industry. Read Light Metal Age's feature article on Jim.


The current release of EPICS is 9.6.1.3


 

 

 

 

 

 

Supported Platforms:

Operating Systems

Desktop Operating System Edition Tested Microsoft Support V8 Support V9 Support
Windows 10 Pro 32 and 64 bit Regularly Mainstream support until 10/13/2020 Yes Yes
Enterprise 32 and 64 bit Regularly Maintream support until 10/13/2020 Yes Yes
Windows 8 All versions *EXCEPT* Windows 8 RT Regularly

Mainstream support until 1/9/2018 *Must be running the most current EPICS V8 Runtime.

Yes Yes

Windows 7

 

Ultimate 32 and 64-bit

Regularly

Mainstream support until 1/13/2015 - Extended support through 1/14/2020. *Must be running the most current Epics V8 Runtime.

Yes

Yes

Professional 32 and64-bit

Regularly

Mainstream support until 1/13/2015 - Extended support through 1/14/2020. *Must be running the most current Epics V8 Runtime

Yes

Yes

Windows Vista

 

Ultimate 32 and 64-bit

Infrequently

Mainstream retired 4/10/2012.

Yes

Yes

Business 32 and 64-bit

Infrequently

Mainstream support until 4/10/2012.

Yes

Yes

Windows XP

Professional 32 and 64-bit

Infrequently

Mainstream support retired 4/14/2009. SP3 required for Microsoft extended support through 4/18/2014.

Only SP3 supported.

Supported only for V9.6 and earlier. Requires SP3.

Server Operating Systems

Server Operating System Edition Tested Microsoft Support V8 Support V9 Support
Windows Server 2016 All (Using Remote Desktop) Regularly

Mainstream Support through 1/11/2022.

Yes Yes
Windows Server 2012 and Windows Server 2012 R2 All (Using Remote Desktop) Regularly Includes RDP. Mainstream support through 1/9/2018 Yes Yes

Windows Server 2008 and Windows Server 2008 R2

All editions 32 and 64-bit

Regularly

Includes Terminal Services. Mainstream support through 1/13/2015. Extended support through 1/14/2020.

Yes

Yes

Windows Server 2003

All editions 32 and 64-bit

Infrequently

Includes Terminal Services. Mainstream support retired 7/13/2010. Extended support through 7/14/2015.

Yes

Supported only for V9.6 and earlier.

Windows 2000 Server

 

None

Includes Terminal Services. Mainstream support retired 6/30/2005. Extended support retired 7/13/2010.

No

No

Databases

Database Edition Tested Microsoft Support V8 Support V9 Support
SQL Server 2016 Standard and Enterprise Regularly Mainstream support through 12/10/2021 Yes Yes
SQL Server 2014 Standard, Business Intelligence, and Enterprise (all 32 and 64-bit) Regularly Mainstream support through 9/07/2019 Yes Yes
SQL Server 2012 Standard, Business Intelligence, and Enterprise (all 32 and 64-bit) Regularly Mainstream support through 7/11/2017, Extended support through 7/11/2022 Yes Yes

SQL Server 2008 and SQL Server 2008 R2

Standard, Workgroup, Enterprise, and Datacenter (all 32 and 64-bit)

Regularly

Mainstream support through 7/08/2014. Extended support through 7/9/2019.

Yes

Yes

SQL Server 2005

Standard, Workgroup,  and Enterprise (all 32 and 64-bit)

No

Mainstream support retired 4/12/2011. Extended support through 4/12/2016.

No

No

SQL Server 2000

Standard, Workgroup, and Enterprise

No

Mainstream support retired 4/8/2008. Extended support through 4/9/2013.

No

No

Oracle 11g

All versions

Regularly

 

Yes

Yes

Oracle 12c All versions Regularly   No Yes

Crystal Reports

Version Edition Tested SAP Support V8 Support V9 Support
2011 (v.14)   Yes SAP support through 12/31/2015. No - Although many reports will work, some features are not supported for EPICS V8 Fully supported.

2008 (v.12)

V0

No

SAP support expired 3/13/2013.

Yes - 8.9.3 and higher. On-tab view of Workorder not supported.

Yes

V1

Regularly

SAP support through 3/31/2015.

Yes - 8.9.3 and higher. On-tab view of Workorder not supported.

Yes

11

XI

No

No mainstream support.

Yes
This is a buggy version. Recommend upgrade to XI R2.

Yes
This is a buggy version. Recommend upgrade to XI R2.

*XI R2

Regularly

SAP "Tech Support" retired June, 2011.

*Yes -One of most stable versions.

*Yes -One of most stable versions.

10 All No No mainstream support. Yes Yes
9 All No No mainstream support. Yes Yes
8.5 All No No mainstream support. No - Not supported in EPICS after Feb 2010. No - Not supported in EPICS after Feb 2010.

 

Fastlook Drawing Viewer

Fastlook Version Edition Tested V8 Support V9 Support
V.14

Plus

*Pro not tested but should work

Regularly

Yes

*EPICS 8.19.2 and higher

Yes

Fastlook 2009

Plus

*Pro not tested but should work

Regularly

Yes

TBD

V.12

Plus

*Pro not tested but should work

Regularly

Yes

No

V.11

None

No

No

No

v.10 None No No No